Contents

第1章 序

第2章 重要安全说明

第3章 用前须知

第4章 放置文稿

第5章 使用CaptureOnTouch进行扫描

第6章 设置扫描仪驱动程序

第7章 特殊扫描

第8章 常规保养

第9章 更换消耗品

第10章 卸载软件

第11章 故障排除

第12章 附录

6T3-0030-06C

佳能（中国）有限公司
出版完成时间： 2020年6月
原产国： 日本


第1章 序

感谢您购买佳能Canon imageFORMULA DR-C225 II文稿扫描仪。

为了全面了解本扫描仪的功能并更加有效地加以使用，请在使用该产品前仔细阅读本手册和下面所示的手册。阅读完毕，请将本手册存放在稳妥之处以备将来查用。

"本手册中使用的符号"

"扫描仪的特性"

"部件名称及功能"

"规则"

"商标"


本手册中使用的符号

扫描仪手册

本扫描仪的文档包括以下手册。

● 产品安全指南

在使用扫描仪之前，务必阅读并遵循以下说明。

● 安装指南

介绍扫描仪的安装程序。 首次使用扫描仪时请先阅读本手册。

● 用户手册（本手册）

本手册包含操作本扫描仪的完整说明。本手册为HTML电子手册，存储在随附的安装光盘上。

将安装光盘上的软件安装之后，用户手册将记录到开始菜单的以下位置。

请在以下位置注册Windows 8.1。

从安装光盘安装软件之后，用户手册会在下方显示。

/Applications/DR-C225 User Manual.app

本手册中使用的符号

本手册使用以下符号说明为安全起见而应遵守的程序、限制、操作注意事项以及说明。

表示如果操作不当，可能会造成人身伤亡的警告相关操作。为了确保设备的使用安全，请务必注意这些警告。

表示如果操作不当，可能会造成人身伤害或财产损失的注意相关操作。为了确保设备的使用安全，请务必注意这些注意事项。

表示操作要求和限制。请务必仔细阅读这些事项，以确保设备正常运转，避免损坏设备。

表示对操作的进一步说明，或包含对操作程序的补充说明。强烈建议您阅读这些注释。


扫描仪的特性

DR-C225 II文稿扫描仪的主要特性如下所述。

● 紧凑型设计

当送纸托盘打开时，扫描仪的紧凑尺寸为300（宽）x 339（高）x 235（深）mm（11.81"（宽）x 13.3"（高）x 9.25"（深））。新开发的进纸机构消除了从扫描仪前方弹出纸张的空间需求，可有效节省空间。

● 快速送纸

文稿扫描速度最高可达每分钟25张（以200 dpi的分辨率扫描A4尺寸的单面或双面文稿时）。

● 两种弹出路径用于扫描各种文稿

使用U形走纸路径扫描标准厚度的纸张，或使用直通走纸路径扫描名片或其他厚度的文稿。

● 高画质

扫描仪配备的600 dpi光学分辨率传感器能够以高画质扫描文稿。

● USB 2.0接口

本扫描仪支持Hi-Speed USB 2.0。

● 彩色/灰度支持

可采用24位彩色或256级灰度扫描文稿。

● 支持多种扫描模式

根据文稿类型，本扫描仪支持以下扫描模式：

- 单面或双面扫描（具有跳过空白页功能）

- 连续或单页送入

● 名片扫描

可扫描名片或ID卡。

● 纸张尺寸检测

本扫描仪可自动检测所扫描的文稿尺寸，并在存储图像时除去图像周围任何不需要的空白（即使存储不规则的文稿也是如此）。

● 自动图像类型检测

本扫描仪能检测扫描的文稿是彩色文稿、灰色文稿还是黑白（二进制）文稿，并相应保存图像。

● 全自动模式

CaptureOnTouch提供全自动模式，扫描仪驱动程序可以在自动确定条件的情况下进行扫描。根据被扫描的文稿自动设置颜色模式和纸张尺寸等扫描条件。

● 自动分辨率检测

如果在CaptureOnTouch或扫描仪驱动程序设置中启用此功能，则可自动检测文稿内容并确定扫描分辨率。

● 对折扫描

可以扫描折叠的文稿。本扫描仪会扫描文稿的两面并将扫描图像组合成一幅图像。

● 歪斜校正

本扫描仪在检测到歪斜装入的文稿时，会使扫描图像变直。

● 超声波双张送入检测

利用超声波来检测同时送入的多页文稿以及页面之间的间距的情况。如果检测到双张送入，则扫描停止。

● 文本增强模式

本扫描仪具有高级文本增强模式（可增强带深色或不均匀背景的文稿）（仅适用于Windows），和高级文本增强II模式（可增强浅色文本和浅色背景的文本）。

根据文稿类型，这些模式可能无法工作。

● 除色

本扫描仪具有“除色”功能，应用此功能可以指定某种颜色，让扫描仪在执行黑白或灰度扫描时从所扫描的图像中略掉此种颜色。

● 跳过空白页功能

本扫描仪具有“跳过空白页”功能，无论文稿的每一页是双面还是单面，均可使用此功能来扫描文稿而不存储空白页图像。两面均会进行扫描，但对于被判断为从空白页扫描得来的图像，会跳过保存图像的操作。

● 预扫描功能

本扫描仪具有“预扫描”功能，它可以调整预扫描所获图像的对比度和亮度，然后将调整后的图像送至应用程序软件，而无需再次扫描文稿。

● 字符强调功能

如果扫描图像中的字符和行不是清晰可见，您可使用此功能用以在扫描过程中调整厚度。

● CaptureOnTouch

使用绑定的CaptureOnTouch软件可以注册适用于特定文档类型和应用程序的指定扫描步骤，注册之后只需选择扫描作业即可轻松进行访问。

● 扫描快捷方式

使用CaptureOnTouch可以将常用的扫描模式和输出模式组合注册为
[扫描快捷方式]，以便进行快速访问。任意[扫描快捷方式]都可分配到一个开始按钮。

● 自动启动

本扫描仪具有自动启动功能，当检测到送纸器内有文稿时，可以自动开始扫描。

● 睡眠模式

本扫描仪设计成当不进行扫描文稿时，会进入睡眠模式以节省能源。


部件名称及功能

本节说明每个部件的名称和功能。使用扫描仪前务必阅读本节并使自己熟悉扫描仪部件。

正视图

(1) 前部装置

清除扫描仪内部卡纸、清洁扫描仪内部或更换滚轴时，打开此装置。

(2) 出纸袋

扫描后的文稿从此处输出。

(3) 送纸扩展板

装入长文稿时，请将其拉出。

(4) 弹出支持

装入长文稿时打开此板。

(5) 送入支持

拉出此板以支撑载入的文稿。

(6) 送纸托盘

装入扫描文稿时打开此托盘。

(7) 电源按钮

用于打开和关闭扫描仪。

(8) 开始按钮

开始扫描装入送纸托盘的文稿。

(9) 送纸选择指示灯

根据送纸选择杆显示当前文稿的送入方法。

选择杆位置 | 指示灯颜色
上方（无分页送入） | 白色
下方（标准送入） | 黑色

(10) 送纸选择杆

更改文稿的送入方法。

(11) 连接器

连接器用于连接AC适配器和USB连接线。

(12) 弹出选择杆

使用此杆来更改文稿的弹出方法。

连接器

(1) 电源连接器

连接所附带的AC适配器至此连接器。

(2) USB连接器

连接所附带的USB连接线至此连接器。

后视图

(1) OPEN按钮

按此按钮打开前部装置。

(2) Kensington槽

连接防盗钥匙链或类似装置。

(3) 连接线凹槽

将连接到扫描仪的USB连接线和电源线固定在扫描仪后部。如果使用连接器另一端的连接线，则可使用这些部件。


规则

复制警告

本设备旨在遵照所有适用的法律以合法方式使用，包括但不限于防假冒和版权法，以及与国家安全相关的法律。
若发现任何人出于歪曲原稿的目的复制了任何以下材料（无论此类复制行为属有意还是无意），可能根据适用的法律和法规对其提起诉讼。

● 纸币或银行券（国内和国外）

● 邮票、印花税票或其他类似印花

● 股票凭证、债券证明书、期票、支票或其他价值证明书

● 政府官员或机构颁发的护照、执照或者其他证明书或文档

以上列表并不详尽。
佳能对于个人如何使用此扫描仪并不负责。请注意，某些知识产品受版权法的保护，若无版权持有者的明示许可，不得复制版权项目，受限制条件下的个人或家庭使用情况例外。

免责声明

本文中的信息如有变更，恕不另行通知。

佳能电子公司对本资料不做任何形式的明示或隐含担保（除非本文有明确说明），包括但不限于有关适销性、特定用途适用性或不违反任何专利权的担保。佳能电子公司将不对任何性质的直接、意外或继发损失负责，也不对因使用本资料而造成的损失或开销承担任何责任。

佳能电子公司对使用本产品所扫描文稿的存储和处理，或由此产生的扫描图像数据的存储和处理概不承担任何责任。

如果客户打算丢弃扫描文稿的原件，则应负责检查扫描图像并确认数据完整无缺。

根据此保证，佳能电子公司的最大责任在于将本产品出售价格限制在此保证规定的价格以内。


商标

● 佳能(Canon)和佳能徽标是佳能公司在美国的注册商标，也可能是佳能公司在其他国家/地区的商标或注册商标。

● imageFORMULA是CANON ELECTRONICS INC.的商标。

● Microsoft、Windows、PowerPoint和SharePoint是微软公司在美国及其他国家/地区的注册商标或商标。

● 在获得Microsoft Corporation授权的情况下，重新打印Microsoft产品屏幕截图。

● macOS 是 Apple Inc. 在美国和其他国家/地区的注册商标。

● ISIS是OpenText在美国的注册商标。

● 本文中的其他产品和公司名均为或可能为其各自所有者的商标。但是，本文档中未使用TM和 ® 符号。

版权

版权所有2018， CANON ELECTRONICS INC. 保留所有权利。

未经佳能电子公司(CANON ELECTRONICS INC.) 预先书面同意，不得以任何形式、任何方式（机械或电子）复制或传播本出版物的任何部分，包括影印和录音，或是利用任何信息存储或检索系统。


第2章 重要安全说明

为确保扫描仪的安全操作，务必阅读以下安全警告和注意事项。

"安装位置"

"AC适配器"

"移动扫描仪"

"处理"

"处置"

"将扫描仪送出进行维修时"


安装位置

本扫描仪的性能受其安装环境影响。请确保扫描仪的安装位置符合以下环境要求。

● 扫描仪周围留有足够空间，以便操作、维护以及通风之用。

● 使用直通走纸路径扫描文稿时，请在扫描仪正面留出足够空间用于扫描文稿的输出。

● 避免在阳光直晒下安装本机。如果不可避免，应使用窗帘遮蔽扫描仪。

● 避免安装在大量灰尘积聚的场所。

● 避开温暖或潮湿的地方，例如靠近水龙头、热水器或加湿器等。避免安装在氨气溢出的场所。避免安装在酒精或涂料稀释剂等易挥发或易燃材料的附近。

● 避免安装在受振动的场所。

● 避免将扫描仪暴露于温度急剧变化的场所。如果装有扫描仪的房间较冷但升温迅速，可能会在扫描仪内形成水滴（冷凝）。这会导致扫描质量明显下降。要获得最佳的扫描质量，推荐采用以下条件：

室温：10℃至32.5℃（50°F至 90.5°F）

湿度： 25%至80%（相对湿度）

● 避免将扫描仪安装于产生磁场的设备（如扬声器、电视或收音机）旁。


AC适配器

● 只能连接到具有额定电压和电源频率的电源插座上（220 V、60 Hz，视地区而异）。

● 请勿将其他电气设备连至已连有扫描仪的相同电源插座上。此外，使用延长电源线连接时，请确保延长电源线的额定电流满足扫描仪的电流要求。

● 切勿以任何方式分拆AC适配器或改装它，因为这样做极其危险。

● 如果经常踩踏电源线或在其上堆放重物，会损坏它们。

● 电源线绕在一起时，请勿使用。

● 切勿直接拉拽电源线。拔下电源线时，要握住插头并将其从插座中取出。

● 保持电源线周围区域没有其他物品，以便在紧急情况下能轻松拔下电源线。

● 请勿使用本扫描仪附带以外的AC适配器。请勿将本扫描仪附带的AC适配器用于其他产品。

● 如果对电源有不清楚之处，请联系当地的佳能授权经销商或客户服务部，以了解更多信息。


移动扫描仪

● 移动扫描仪时，为避免摔落，请务必用双手握住扫描仪。

● 移动扫描仪之前，请确保拔下接口电缆线和AC适配器。如果扫描仪搬运时连接有这些物品，可能会损坏插头和连接器。


处理

使用扫描仪时一定要注意以下事项。如不能这样做，可能导致火灾或电击。

■ 切勿在扫描仪附近放置酒精、苯、涂料稀释剂或其他易燃物质。

■ 请勿切割、损坏或改装电源线。请勿在电源线上放置重物，也不要拉动或过度弯曲电源线。

■ 切勿在手潮湿时连接电源线。

■ 请勿将扫描仪连接到多插头电源板上。

■ 请勿将电源线打结或缠绕，这会导致火灾或电击。连接电源线时，务必使电源插头牢固并完全插入电源插座内。

■ 随附的电源线组仅供本扫描仪使用。请勿将其用于其他电子设备。此外，请勿使用非本扫描仪随附的电源线组。否则可能导致火灾或电击。

■ 请勿分拆扫描仪或改装它。

■ 切勿以任何方式分拆AC适配器或改装它，因为这样做极其危险。

■ 请勿在扫描仪附近使用易燃喷雾剂。

■ 清洁扫描仪时，按下电源按钮关闭电源并拔出电源的电源线。

■ 用稍微潮湿的、拧干的布清洁扫描仪。切勿使用酒精、苯、涂料稀释剂或任何其他易燃物质。

■ 使用设备时，如果扫描仪发出异常噪音或烟雾、热量或异味，或扫描仪不能正常工作或发生其他异常，应立即按下电源按钮关闭电源，然后从电源插座拔出电源插头。然后，请联系当地的佳能授权经销商或客户服务部，以便对设备进行维修。

■ 请勿使扫描仪掉落或使其遭受冲击或强震。无论何时扫描仪受到损坏，立即按下电源按钮关闭电源，并从电源插座拔出电源插头。然后，请联系当地的佳能授权经销商或客户服务部，以便对设备进行维修。

■ 移动扫描仪前，务必按下电源按钮关闭电源，并从电源插座拔出电源插头。

■ 请勿在不稳定、倾斜或有剧烈振动的表面上安装扫描仪。否则可能导致扫描仪掉落，从而造成人身伤害或扫描仪损坏。

■ 切勿将订书钉、回形针或珠宝之类的小金属物品置于扫描仪上。这些物品可能会落入扫描仪并导致火灾或电击。无论何时此类物品落入扫描仪，立即按下电源按钮关闭电源，并从电源插座拔出电源插头。然后，请联系当地的佳能授权经销商或客户服务部，以便对设备进行维修。

■ 请勿将扫描仪安装在潮湿或多灰尘的场所。否则会导致火灾或电击。

■ 请勿将物品置于扫描仪上面。此类物品可能会翻倒或坠落，从而导致人身伤害。

■ 只能连接到具有额定电压和电源频率的电源插座上（220 V、60 Hz，视地区而异）。

■ 拔出电源线时，应抓牢插头。不要直接拉电源线，否则可能会损坏或暴露电源线的内部接线，从而导致火灾或电击。

■ 电源插头周围应留出足够的空间，以便轻松拔出插头。如果电源插头周围堆放有物品，将无法在紧急情况下拔出插头。

■ 请勿将水或易燃物质（酒精、涂料稀释剂、苯等）洒落到扫描仪内，因为这会导致火灾或电击。

■ 当长时间（如整夜）不使用扫描仪时，应按下电源按钮关闭扫描仪以确保安全。并且，当在连续假日这样的持续时间内不使用设备时，应按下电源开关关闭电源，从电源插座拔下电源线，以确保安全。

■ 使用扫描仪时，请勿穿着宽松的衣服或佩戴首饰，以免此类物品被拉进扫描仪内。否则可能会导致人身伤害。尤其要格外注意项链和长发。如果有任何物品被拉入扫描仪内，请立即拔下电源线，停止扫描仪的工作。

■ 向扫描仪中装载纸张和清除卡纸时，请小心操作。纸张边缘可能会割破您的手。


处置

处置扫描仪时，请务必遵守有关的地方法律、法规，或咨询将扫描仪出售给您的零售商。


将扫描仪送出进行维修时

如果有维修要求，需将扫描仪寄送到指定地址。寄送扫描仪时，请使用其原有包装箱。将扫描仪放到包装箱中，用包装材料将其牢固固定。


第3章 用前须知

"软件的系统要求"

"打开电源"


软件的系统要求

要使用扫描仪，计算机必须满足以下系统要求。

● 计算机

- CPU：Intel Core 2 Duo 1.66GHz或更快
Intel Core i7 2,3 GHz 或更快

- 内存：1 GB或更多
8 GB 或更多

- 硬盘：安装所有软件需要3 GB或更大的可用空间

- USB接口：Hi-Speed USB2.0

- 显示器：建议分辨率不低于1024 x 768 (XGA)。

- 光驱： 可读取CD/DVD的驱动器。

● 操作系统

- Microsoft Windows 8.1（32 位和64 位版本）

- Microsoft Windows 10 （32 位和64 位版本）

- Microsoft Windows Server 2012 R2

- Microsoft Windows Server 2016

- Microsoft Windows Server 2019

- macOS 10.13

- macOS 10.14

- macOS 10.15

此为截至2019年12月的环境。

有关最新的软件支持信息，请前往Canon网站的[产品]页面。

● 其他要求

- ISIS 兼容应用程序（仅限Windows）或与上述操作系统兼容的TWAIN 兼容应用程序。

- .NET Framework 4.5 或更高版本（仅限Windows）

● 使用作为计算机中标准接口的USB接口。但是，并非所有USB接口的正常操作均可得到保证，即使是作为计算机上的标准装置。有关详情，请咨询当地的佳能授权经销商。

● 如果计算机的标准USB接口为Full Speed USB（相当于USB 1.1），则扫描速度较慢。

● 所用的USB电缆线应是扫描仪附带的那条电缆线。

● 如果CPU、内存、接口卡及其他规格不满足安装要求，就可能会极大地降低扫描速度并延长传输时间。

● 即使计算机满足了系统要求，但根据计算机规格和环境的不同，扫描速度仍可能变化。

● 扫描仪附带的驱动程序无需在所有ISIS 兼容应用程序或TWAIN 兼容应用程序中运行。有关详情，请联络应用程序软件零售商。

● 在Windows 10 平板模式中，软件可能会中断显示。

● 必须为Windows Server 2012 R2 启用桌面体验功能。

在64位操作系统中的使用注意事项

● 本产品随附的ISIS驱动程序仅支持使用32位应用程序进行扫描。

● 即使使用32位应用程序，也不能保证所有ISIS/TWAIN兼容应用程序正常运行。

● 根据计算机规格的不同，扫描速度可能有所变化。


打开电源

可使用扫描仪前面的电源按钮来打开和关闭扫描仪电源。

1 确保扫描仪和计算机正确连接。

2 按下电源按钮。

打开电源时，电源按钮会亮起蓝光。

当扫描仪首次打开时，Windows任务栏上会显示如下所示的气球消息。请稍等片刻，扫描仪自动识别将会结束且扫描仪会准备就绪。

将扫描仪正确连接到计算机时，任务栏上会出现如下所示的 [image] (CaptureOnTouch)图标。

如果任务栏图标显示为 [image] 或 [image] ，表示扫描仪未正确连接到计算机。此时请检查电源和USB电缆的状态。

关闭电源

按住电源按钮直至指示灯熄灭。

● 关闭扫描仪后，请等待至少10秒才能再次打开扫描仪。

● 如果长时间不使用扫描仪，应断开电源线与交流插座的连接，确保安全。

默认情况下会启用扫描仪的自动关机功能，如果在4小时内未执行操作，扫描仪将会自动关闭。

有关如何禁用此设置的详细信息，请参阅"自动关机设置"。


第4章 放置文稿

本节介绍如何装入文稿进行扫描。

"文稿"

"切换送入和弹出方法"

"放置文稿以标准送入"

"放置文稿以无分页送入"

"放置卡片"

"放置折叠的文稿"

"设置长文稿模式"


文稿

本扫描仪能扫描的文稿尺寸涉及从名片到Legal/A4尺寸不等。本扫描仪所能扫描的文稿尺寸如下所示。

普通纸

尺寸
 | 宽度： 50.8 mm至216 mm (2"至8.5") 长度： 53.9 mm至356 mm (2.12"至14")*
纸张厚度
 | 为U形走纸路径时： | 52至128 g/m2（14至34 lb bond） 0.06至0.15 mm（0.0024"至0.0059"）
 | 为直通走纸路径时： | 40至209 g/m2(11至58 lb bond） 0.05至0.25 mm（0.002"至0.0098"）
* 将扫描仪设置为“长文稿”模式时，可扫描长达3000 mm (118.1")的文稿。有关“长文稿”模式的详细信息，"设置长文稿模式"。

可扫描的文稿必须符合以下标准：

● 扫描多个不同大小的文稿时，放置文稿时要使文稿盖住送入滚轴的整体长度。

● 对于大于356 mm (14")尺寸的文稿，建议一次送入一张。

● 扫描墨迹未干的文稿会造成扫描仪故障。扫描前请务必确保文稿墨迹已干。

● 扫描用铅笔或类似材料书写的文稿可能会弄脏滚轴和扫描玻璃，这会使扫描的图像上出现污迹，进而会弄脏后面的文稿。扫描此类文稿后，请务必清洁扫描仪内部。

● 扫描打印在薄纸上的双面文稿时，每页背面的图像可能会透过来。在这种情况下，请于扫描前在应用程序软件中调整扫描的明暗度。

● 建议薄文稿要一次送入一张。

扫描以下类型的文稿时可能会造成卡纸或故障。要扫描这种文稿，可以先复印该文稿，然后扫描复印件。

有皱痕或折迹的文稿 | 复写纸
卷曲的文稿 | 有涂层的纸张
撕裂的文稿 | 极薄、半透明的纸张
有回形针或订书钉的文稿 | 灰尘或纸屑过多的文稿。

名片

尺寸： | 50.8 mm x 53.9 mm (2" x 2.12")或以上
纸张厚度： | 300 g/m2 (80 lb bond) 0.35 mm (0.0138")或以下
方向： | 仅垂直方向送入

如果堆叠的名片不能正确的送入，请减少堆叠的名片数量。

卡片（塑料或复合夹板）

尺寸： | 53.9 mm x 85.5 mm (2.12" x 3.37")（ISO标准）
卡片厚度： | 0.76 mm（0.03"）或更小，对于带印花的卡片则为1.4 mm（0.055"）或更小
方向： | 仅水平方向送入
送纸路径： | 仅限直通走纸路径
可以扫描带有印花的卡片。

■ 扫描名片时请使用直通走纸路径。

■ 如果放置的卡片被垂直地送入，则有可能不会正确被弹出，并且当取出时，会被卡住而造成损坏。放置卡片时，请注意方向。

■ 根据印花的类型，带有印花的卡片可能不会被正确扫描。


切换送入和弹出方法

根据扫描文稿的类型，使用扫描仪上的两个选择杆来切换送入和弹出方法。

每个文稿类型的送入和弹出方法以及选择杆位置如下所示。

文稿类型 | 送入方法 （选择杆位置） | 弹出方法 （选择杆位置）
标准纸张和名片 | 标准送入（下方） | U形走纸路径（上方）或直通走纸路径（下方）
塑料卡、厚纸、薄纸和装订纸或固定在一起的纸张 | 无分页送入（上方） | 直通走纸路径（下方）


放置文稿以标准送入

通常情况下，一次扫描多个标准尺寸的文稿时，应使用标准送入。使用标准送入功能可在分隔每页时送入多个文稿。

1 打开送纸托盘。

2 拉出送入支持。

3 扫描长文稿时，请拉出送纸扩展板和弹出支持。

4 设置送入选择杆和弹出选择杆。

将送入选择杆设为标准送入位置（下方位置）

将弹出选择杆设为U形走纸路径位置( [image] )。

扫描包含标准纸张和塑料卡的文稿时，请使用直通走纸路径。

5 调整文稿导片的位置，使之与要扫描的文稿宽度相符。

6 放置文稿。

将文稿插入送纸托盘，让文稿正面向前，顶部朝上。

将文稿插入文稿送纸器后，将文稿两边与文稿导片对齐。

● 将文稿放入送纸托盘时，注意不要让纸张边缘割破您的手。

● 确保文稿不会超出文稿导片上的装载极限标记( [image] )。一次最多可装入30页普通纸(80 g/m2)。

● 放置文稿前，应进行检查，以确保文稿不含回形针、订书钉或其他小金属物体。这些物品可能导致火灾或电击、损坏文稿或导致卡纸或扫描仪故障。

● 使用扫描仪时，请勿穿着宽松的衣服或佩戴首饰，以免此类物品被拉进扫描仪内。否则可能会导致人身伤害。尤其要格外注意项链和长发。如果有任何物品被拉入扫描仪内，立即关闭电源开关，然后从电源插座中拔下电源线以停止扫描。

● 在将文稿放入送纸器前应弄平折痕或卷曲。如果文稿的前导边发生卷曲，将可能引起卡纸。

● 如果扫描过程中由于系统错误或卡纸而造成送纸停止，请解决该问题，确保已保存最后送入页的扫描图像，然后恢复扫描剩余文稿页面。

● 结束扫描后，请关闭送纸托盘，以防在不用时损坏扫描仪。

● 虽然扫描时可将标准送入和直通走纸路径配合使用，但在这种情况下，将会以相反顺序弹出多页文稿。

● 如果在扫描仪驱动程序设置中选中[面朝下送纸]复选框，则可以相反方向将文稿插入扫描仪("扫描面朝下放置的文稿")。


放置文稿以无分页送入

一次扫描一页厚文稿或扫描一份多页固定在一起的文稿时，请将文稿送入设置为无分页。这样不分页即可扫描放置的文稿，无论页数为何。

1 设置送入选择杆和弹出选择杆。

将送入选择杆设为无分页位置（上方位置）进纸选择指示灯将亮起白色。

将弹出选择杆设置到直通走纸路径位置( [image] )。

2 调整文稿导片的位置，使之与文稿的宽度相符。

3 将文稿放入文稿送纸托盘。

● 使用直通走纸路径时，从扫描仪前面弹出文稿。请勿在文稿弹出区域放置任何阻挡输出件的物品。此外，请将扫描仪安装在平滑表面上，确保平滑弹出文稿。

● 扫描固定在一起的多页文稿（比如发票）时，请将文稿固定边放置为面朝下。


放置卡片

1 设置送入选择杆和弹出选择杆。

将送入选择杆设为无分页位置（上方位置）进纸选择指示灯将亮起白色。

将弹出选择杆设置到直通走纸路径位置( [image] )。

2 调整文稿导片的位置，使之与要扫描的卡片宽度相符。

3 水平放置卡片，保持页面顶部朝上。

● 一次放置一张卡片。

● 如果放置的卡片被垂直地送入，则有可能不会正确被弹出，并且当取出时，会被卡住而造成损坏。放置卡片时，请注意方向。

● 扫描卡片时，超声波双张送入检测将无法正常工作。清除[送纸]选项卡上的[超声波检测]复选框。

使用直通走纸路径时，从扫描仪前面弹出文稿。请勿在文稿弹出区域放置任何阻挡输出件的物品。此外，请将扫描仪安装在平滑表面上，确保平滑弹出文稿。


放置折叠的文稿

对折扫描可以扫描大于A4的文稿，因此不适于用扫描仪的送纸装置执行此功能。要使用此功能，请将文稿竖着折叠一半并将其放入送纸装置。DR-C225会扫描文稿的两面并将扫描的图像组合成一幅图像。

1 设置送入选择杆和弹出选择杆。

将送入选择杆设为无分页位置（上方位置）进纸选择指示灯将亮起白色。

将弹出选择杆设置到直通走纸路径位置( [image] )。

2 对折文稿。

将文稿的左右两面对齐，牢牢留下文稿折痕。如果未正确对折文稿，则扫描组合图像时可能会发生卡纸或失真。

对折线上的扫描图像部分将会丢失。

3 将文稿放入文稿送纸托盘。

默认情况下，放入文稿时将其对折边缘朝向右侧。如果在扫描仪驱动程序设置中选中[面朝下送纸]复选框，放入文稿时，将其对折边缘朝向左侧。

调整文稿导片的位置，使之与文稿的宽度相符。否则，图像可能会扫描歪斜或移位。

● 朝向身体方向的对折文稿面将成为组合图像的左侧。

● 组合图像的最大尺寸为A2。

设置扫描条件

扫描折叠文稿时按如下方式配置扫描条件。

请在扫描仪驱动程序的高级设置对话框上为折叠的文稿设置扫描条件。不能通过 CaptureOnTouch 设置扫描条件。

扫描仪驱动程序(Windows)

在[基本]选项卡中配置以下设置。（"确认扫描的基本条件"）

● 将[纸张尺寸]设置为文稿尺寸的一半（扫描不规则文稿尺寸时设置为[匹配原始尺寸]）

● 将[扫描页面]设置为[对折]。

扫描仪驱动程序(macOS)

配置以下设置。（"纸张尺寸"）

● 将[纸张尺寸]设置为文稿尺寸的一半（扫描不规则文稿尺寸时设置为[自动检测]）

● 将[扫描页面]设置为[对折]。


设置长文稿模式

使用本扫描仪可扫描的文稿长度通常为356 mm (14")，但将扫描仪设置为“长文稿模式”时，可以扫描长达3,000 mm (118.1")的文稿。

使用长文稿模式时需注意以下事项：

● 在长文稿模式下进行扫描时，如果扫描仪上放置的文稿出现歪斜，则可能会碰到送入区域的边缘而损坏文稿。放置文稿时请务必小心操作，不要让文稿出现歪斜。

● 使用长文稿模式进行扫描时，卡纸检测功能的反应速度可能会降低，从而使文稿遭受损坏。请务必小心操作，以免发生卡纸。

● 扫描长文稿时，请务必将送纸选择杆设为“无分页”，并一次扫描一份文稿。

● 使用长文稿模式扫描大尺寸文稿时，扫描速度会变慢。还可能因内存不足而发生错误并禁用扫描。

● 仅在连接USB时才支持以长文稿模式进行扫描。

1 启动Windows并作为具有管理员权限的用户登录。

2 单击“开始”按钮，然后依次单击[所有程序]、[Canon DR-C225]和[Canon imageFORMULA实用程序]。

imageFORMULA实用程序启动。

3 单击[CANON DR-C225 USB]，然后单击[属性]。

（视型号而定，可能不会显示[事件]选项卡。）

4 单击[维护]选项卡，然后选择“长文稿”模式。

视文稿长度而定，选择[长文稿模式(1,000 mm)]或[长文稿模式(3,000 mm)]。

5 单击[确定]。

设置扫描条件

在长文稿模式下扫描文稿时按如下方式配置扫描条件。

CaptureOnTouch

在[扫描仪设置]下将[纸张尺寸]设置为[匹配原始尺寸]。

扫描仪驱动程序

在[基本]选项卡中将[纸张尺寸]设置为[匹配原始尺寸]。（"确认扫描的基本条件"）

1 打开扫描仪驱动程序的“高级设置” 屏幕。 -> "扫描仪驱动程序的配置和功能".

这将打开扫描仪的高级设置对话框。

2 单击 [image] 显示[扫描仪信息]对话框。

出现[扫描仪信息]对话框。

3 单击[维护]。

出现[维护]对话框。

4 视文稿长度而定，选择[长文稿模式(1,000 mm)]或[长文稿模式(3,000 mm)]。

5 单击 [image] 关闭对话框。

设置扫描条件

在长文稿模式下扫描文稿时按如下方式配置扫描条件。

CaptureOnTouch

在[扫描仪设置]下将[纸张尺寸]设置为[匹配原始尺寸]。

扫描仪驱动程序

将[纸张尺寸]设置为[自动检测]。（"纸张尺寸"）


第5章 使用CaptureOnTouch进行扫描

这一部分介绍使用CaptureOnTouch时的扫描过程。

"什么是CaptureOnTouch？"


什么是CaptureOnTouch？

CaptureOnTouch 是一款扫描应用程序，您只需要选择屏幕上的面板即可通过简单的操作来扫描文稿。

有关操作和功能的详情，请参阅CaptureOnTouch的帮助信息。


第6章 设置扫描仪驱动程序

首次加载驱动程序时，显示所选扫描仪和用于选择默认纸张尺寸的对话框。

● 如果在ISIS驱动程序对话框中单击[默认值]，将会应用这些设置。

● 对于TWAIN驱动程序，默认尺寸将设置为A4且无法更改。

在兼容ISIS或TWAIN的应用程序（CaptureOnTouch等）中扫描文稿时，打开扫描仪驱动程序，并配置扫描条件和其他设置。

本节说明扫描仪驱动程序的配置和功能。

"扫描仪驱动程序的配置和功能"

"设置基本扫描条件"

"功能限制取决于模式设置"


扫描仪驱动程序的配置和功能

扫描仪驱动程序包含以下选项卡。

有关设置屏幕的详细信息，请参阅扫描仪驱动程序的帮助。单击驱动程序的[帮助]按钮，显示与对应选项卡或对话框相关的帮助。

[基本]选项卡

配置基本扫描条件，如模式、纸张尺寸、分辨率和扫描页面。

此外，还可单击[区域]按钮并指定要扫描的区域。

视兼容ISIS的应用程序而定，应用程序可能有各自用于设置扫描条件的屏幕。如果在此类应用程序中打开扫描仪驱动程序，则[基本]选项卡中将会显示除扫描条件外、与扫描仪驱动程序所提供功能相关的设置项目。

[亮度]选项卡

调整扫描图像的亮度和对比度。

此外，还可单击[Gamma]并设置扫描图像的gamma校正值。

● 当扫描的图像色调与监视器上显示的图像色调不同时，设置伽马校正。

● 有关监视器的伽马值的信息，请参阅监视器随附的说明手册。

[图像处理]选项卡

设置已扫描图像的处理方式。

[送紙]选项卡

指定与文稿送入相关的扫描仪操作。

[其它]选项卡

配置专用于扫描和图像处理的设置。

从CaptureOnTouch打开扫描仪驱动程序时，会出现扫描仪驱动程序的以下设置屏幕。

从兼容TWAIN的应用程序访问扫描仪驱动程序的设置屏幕时，可在下面所示的“简单模式”和“高级模式”屏幕之间切换设置屏幕。

简单模式 | 高级模式


设置基本扫描条件

本节概述了在配置扫描仪设置时作为最低需求的基本设置项目。

确认扫描的基本条件

扫描文稿时，务必确认“基本”设置对话框中的[颜色模式]、[纸张尺寸]、[分辨率]和[扫描页面]等基本条件。

颜色模式

选择扫描模式。

● [高级文本增强]和[高级文本增强II]可移除或处理背景色和文本周围的背景，提高文本的易读性。如果选中[高级文本增强II]，可通过在[亮度]选项卡中调整对比度，使扫描图像中的文本更易于阅读。

● [自动检测]检测文稿是彩色文稿、灰度文稿还是黑白文稿。可通过选择[设置]来配置与检测方法有关的高级设置。有关详细信息，请参阅帮助。

纸张尺寸

选择符合待扫描文稿的纸张尺寸。

如果选中[匹配原始尺寸]，则会检测文稿边缘，并保存与文稿尺寸相符的图像。

分辨率

选择扫描分辨率。

分辨率越高图像越清晰，但是会导致文件尺寸更大、扫描速度更慢。

如果指定了[自动检测]，会从文稿中打印的内容自动检测分辨率。

扫描页面

选择要扫描的文稿页面。

如果扫描页面设置为[跳过空白页]，则会在保存图像时删除空白页的图像。

确认扫描的基本条件

扫描文稿时，务必确认扫描仪驱动程序设置屏幕中的[颜色模式]、[分辨率]、[纸张尺寸]和[扫描页面]等基本条件。

颜色模式

选择扫描模式。

● [高级文本增强II]除去或处理背景颜色和文本周围的背景以增强文本易读性。

● 基于其内容，[自动检测]检测文稿是彩色文稿、灰度文稿还是黑白文稿。当选择该项时，可为检测方法配置详细设置。有关详细信息，请参阅帮助。

分辨率

选择扫描分辨率。

● 分辨率越高图像越清晰，但是会导致文件尺寸更大、扫描速度更慢。

● 如果指定了[自动检测]，会从文稿中打印的内容自动检测分辨率。

纸张尺寸

选择符合待扫描文稿的纸张尺寸。

如果选中[自动检测]，则会检测文稿边缘，并保存与文稿尺寸相符的图像。

扫描页面

选择要扫描的文稿页面。

如果扫描页面设置为[跳过空白页]，则会在保存图像时删除空白页的图像。


功能限制取决于模式设置

根据[基本]选项卡中[颜色模式]的设置，会禁用各驱动程序选项卡上的某些基本设置，如下所示。

[亮度]选项卡

设置值 | 对比度
自动检测 | O
黑白 | O
错误扩散 | O
高级文本增强 | -
高级文本增强II | O
256级灰度 | O
24位彩色 | O

（O：可用于设置，-：不可用于设置）

[其它]选项卡

设置值 | 预扫描
自动检测 | -
黑白 | O
错误扩散 | O
高级文本增强 | O
高级文本增强II | O
256级灰度 | O
24位彩色 | O

（O：可用于设置，-：不可用于设置）

[图像处理]选项卡

设置值 | 边缘强调 | 除色 | 背景平滑处理
自动检测 | O | - | O
黑白 | O | O | -
错误扩散 | O | O | -
高级文本增强 | O | O | -
高级文本增强II | - | O | -
256级灰度 | O | O | O
24位彩色 | O | - | O

设置值 | 防止偏移/ 除去背景 | 字符强调
自动检测 | O*1 | O*2
黑白 | O | O
错误扩散 | O | O
高级文本增强 | - | O
高级文本增强II | - | O
256级灰度 | O | -
24位彩色 | O | -

（O：可用于设置，-：不可用于设置）

*1 如果满足以下[自动图像类型检测设置]对话框中的所有条件，则不可用于设置。

- [检测模式]未设置为[彩色或灰色]

- [选择二进制时的设置]选项卡中的[黑白时的模式]设置为[高级文本增强]或[高级文本增强II]

*2 在[自动图像类型检测设置]对话框中将[检测模式]设置为[彩色或灰色]时，设置仍不可用。

根据扫描仪驱动程序设置屏幕中的[颜色模式]设置，会禁用某些设置项目，如下所示。

简单模式

设置值 | 检查第一页的图像
自动检测 | -
黑白 | O
错误扩散 | O
高级文本增强II | O
256级灰度 | O
24位彩色 | O

（O：可用于设置，-：不可用于设置）

高级模式

设置值 | 使用背面亮度 | 使用背面对比度
自动检测 | O | O
黑白 | O | O
错误扩散 | O | O
高级文本增强II | - | -
256级灰度 | O | O
24位彩色 | O | O

（O：可用于设置，-：不可用于设置）

[图像处理]对话框

设置值 | 边缘强调 | 背景平滑处理 | 防止偏移/ 除去背景
自动检测 | O | O* | -
黑白 | O | - | O
错误扩散 | O | - | O
高级文本增强II | - | - | -
256级灰度 | O | O | O
24位彩色 | O | O | O

设置值 | 除色 | 字符强调
自动检测 | - | -
黑白 | O | O
错误扩散 | O | O
高级文本增强II | O | O
256级灰度 | O | -
24位彩色 | - | -

（O：可用于设置，-：不可用于设置）

*仅当在选择[自动检测]后出现的设置屏幕中将[检测模式]设为[彩色或灰色]时。


第7章 特殊扫描

这一部分提供针对不同用途的扫描设置示例。有关设置选项的详细信息，请参阅"第6章 设置扫描仪驱动程序"

实例

"扫描未记录尺寸的文档"

"需要制定扫描区域时"

"删除双面文稿中空白页上的图像"

"如果不想扫描彩色线条和文本"

"增强红色"

"增强图像轮廓"

"使扫描图像中的线条或字符更粗"

"增强模糊文本（例如，因扫描文稿的背景所致）的可读性"

"检测同时送入的多个页面"

"扫描面朝下放置的文稿"

"在扫描带有不同文本方向的页面时，使图像方向与文本一致"

"旋转水平放置文稿的图像来纠正方向"

"自动设置扫描仪条件"

"使用分批扫描"

"使用Multistream设置进行扫描"

"保存扫描仪驱动程序设置"

"扫描面板（Scan Panel）"

"关于Canon imageFORMULA驱动程序设定工具"


扫描未记录尺寸的文档

配置以下设置可以扫描未注册纸张尺寸的文稿。

在[用户定义纸张尺寸]对话框（通过[基本]选项卡上的[保存]按钮打开）中，通过命名并将其注册为用户定义纸张尺寸，可以注册没有注册为纸张尺寸的非标准纸张尺寸。

配置以下设置可以扫描未注册纸张尺寸的文稿。

扫描非标准纸张尺寸的文稿时，为[纸张尺寸]选择[添加/删除]以显示[添加/删除 纸张尺寸]对话框。在[纸张尺寸]中命名和注册未注册的纸张尺寸。


需要制定扫描区域时

从[基本]选项卡上的[区域]按钮打开[扫描区域]对话框，在其中指定待扫描文稿的区域。

选中[设定扫描区域]复选框，然后指定要扫描的文稿区域。

此外，如果在选中[检查第一页的图像]时扫描文稿，则只会扫描文稿的一页，并在预览窗口中显示相应的扫描图像。


删除双面文稿中空白页上的图像

在[基本]选项卡中将扫描页面设置设定为[跳过空白页]，以删除文稿中空白页面的图像。

如果选中[跳过空白页]，则会启用[设置]按钮，并调整判断页面是否为空白的级别。

将扫描页面设置设定为[跳过空白页]，以删除文稿中空白页面的图像。

如果选择了[跳过空白页]，则可调整判断页面是否为空白的级别。


如果不想扫描彩色线条和文本

在[图像处理]选项卡的除色设置中，指定要忽略（除去）的色彩（红色、蓝色或绿色），此后将不会扫描该色彩。

单击[图像处理]并在出现的对话框中指定要忽略（除去）的色彩（红色、蓝色或绿色），此后将不会扫描该色彩。


增强红色

在[图像处理]选项卡中为[除色]指定[红色增强]以增强文稿中的红色。

单击[图像处理]并在出现的对话框中为[除色]指定[红色增强]以增强文稿中的红色。


增强图像轮廓

在[图像处理]选项卡中调整边缘强调设置。

在出现的对话框中单击[图像处理]并调整边缘强调设置。


使扫描图像中的线条或字符更粗

拖动[图像处理]选项卡上的[字符强调]滑块，使出现在扫描图像中的线条和字符更粗。

点击 [图像处理]，在出现的对话框中调整文字和线条的厚度设置。


增强模糊文本（例如，因扫描文稿的背景所致）的可读性

在[基本]选项卡上的模式设置中选择[高级文本增强]或[高级文本增强II]。除去或处理文本后的背景，以突出文本更易于辨认。

● 高级文本增强适用于背景色较浅以及背景不均匀的文稿。如果背景均匀，会除去文本周围颜色，如果背景不均匀，会对其进行处理以增强文本可读性。

● 高级文本增强II适用于扫描背景色均匀以及文本背景较浅的文稿。如果背景不均匀（如图案），可能无法完全除去背景，使文本不易阅读。如有必要，可通过在[亮度]选项卡中调整对比度，使扫描图像中的文本更易于阅读。

在[颜色模式]设置中选择[高级文本增强II]。除去或处理文本后的背景，以突出文本更易于辨认。


检测同时送入的多个页面

请选中[送纸]选项卡上的[双张送入检测]复选框。可启用[超声波检测]和[长度检测]中的任何一个或两个。

选中[双张送入检测]复选框，然后选择[超声波检测]、[长度检测]和[超声波和长度检测]中的任何一个。

如果文稿太小，则即使选择了[超声波检测]或[超声波和长度检测]，也可能不会检测到双张送入。


扫描面朝下放置的文稿

如果要将文稿面朝下插入扫描仪（即，文稿页面顶部朝下），请在[送纸]选项卡中选中[面朝下送纸]复选框。

如果要将文稿面朝下插入扫描仪（即，文稿页面顶部朝下），请在单击[详细]时出现的对话框中选中[面朝下送纸]复选框。


在扫描带有不同文本方向的页面时，使图像方向与文本一致

在[其它]选项卡的[文稿方向]中选择[文本方向识别]。扫描仪会检测每页的文本方向，而扫描图像会以90度为增量进行旋转以修正方向。

选中[文本方向识别]复选框。扫描仪会检测每页的文本方向，而扫描图像会以90度为增量进行旋转以修正方向。

如果选中[文本方向识别]复选框，[文稿方向]将不可用。


旋转水平放置文稿的图像来纠正方向

在[其它]选项卡的[文稿方向]中指定旋转角度。

在出现的对话框中单击[图像处理]并在[文稿方向]中指定旋转角度。


自动设置扫描仪条件

在[用户首选项]中设置[全自动模式]，以符合文稿的扫描条件进行扫描。

在[喜爱的设置]中设置[全自动模式]，以符合文稿的扫描条件进行扫描。

如果选中[全自动模式]，则会自动检测[颜色模式]、[纸张尺寸]和[分辨率]。此外，[扫描页面]设置变为[跳过空白页]，且[文稿方向]变为[文本方向识别]。


使用分批扫描

如果要拆分并扫描文稿，可以在放置并扫描下一个文稿时进行分批。在此情况下，请如下设置扫描仪驱动程序。

● 将[送纸]选项卡上的[送入选项]设为[面板送入]或[自动送入]。

● 将[其它]选项卡上的[分批]设为[自动]或[面板]。

当[分批]设为[自动]时，会在放入下一文稿后进行分批，然后继续扫描。如果设为[面板]，则会在选中"扫描面板（Scan Panel）"的[分批]复选框后进行分批，然后继续扫描。

此功能仅为支持分批的应用程序启用。


使用Multistream设置进行扫描

Multistream设置可以通过单次扫描操作输出多个不同的扫描图像，且以不同扫描条件为每个正面和背面页输出扫描图像。

● Multistream设置只能在Windows中使用。

● 可能不会出现这些设置，具体取决于应用程序。

如果要使用Multistream设置进行扫描，请在[其它]选项卡中选中[使用MultiStream]复选框以显示与Multistream相关的设置项目，然后按以下顺序配置设置项目。

(1) 如果要为文稿的正面和背面页指定不同扫描条件，请先在[基本]选项卡上为[扫描页面]选择[跳过空白页]或[两面]。

(2) 在[正面光束数]中指定要应用的扫描条件数。最多可指定三个。

(3) 选择[正面第1条]，然后打开其他选项卡并设置扫描条件。根据[正面光束数]中指定的值，按照相同方式配置余下的[正面第2条]和[正面第3条]。

(4) 指定背面的扫描条件时，按照(1)至(3)中所述的相同方式配置设置。在此情况下，指定[背面光束数]，然后为[背面第1条]至[背面第3条]中的每一个设置扫描条件。

下面显示了可在Multistream设置中设置的设置条件。

选项卡 | 可设置的项目
[基本]选项卡 | [颜色模式]和[分辨率]（均不包括[自动检测]）
[亮度]选项卡 | [亮度]和[对比度]
[图像处理]选项卡 | [边缘强调]、[除色]和[字符强调]
[送纸]选项卡 | 无（全部禁用）
[其它]选项卡 | 无（仅启用[使用MultiStream]）


保存扫描仪驱动程序设置

完成配置一个设置后，可单击[用户首选项]的[保存]按钮以保存设置。

保存的设置已注册到列表。可使用[删除]按钮从列表删除设置，并使用[备份]或[恢复]按钮来保存或载入配置文件。

无法从[用户首选项]删除预注册的[全自动模式]。

完成配置一个设置后，可选择[喜爱的设置]的[添加/删除]来保存设置。

单击[添加]按钮将当前设置注册至[喜爱的设置 列表]。使用[删除]按钮从列表删除设置。

不能从[喜爱的设置 列表]删除预先注册的[全自动模式]。


扫描面板（Scan Panel）

扫描面板是一款控制扫描操作（如逐个扫描多个文稿时的送入文稿和停止扫描）的软件。

如果在扫描仪驱动程序的设置对话框中将[送入选项]设为[面板送入]或[自动送入]，则会运行扫描面板。在此情况下，不执行扫描时会出现"扫描面板"，扫描仪进入等待状态。

如果放置下一文稿并在扫描面板中单击[START]按钮，即会开始扫描放置好的文稿。

您可单击扫描面板的[STOP]按钮，中途停止扫描。

当[其它]选项卡上的[分批]设为[面板]时，可以通过在扫描面板中选择[分批]来进行分批，然后单击[START]。

如果单击扫描仪驱动程序设置屏幕中的[详细]，然后在出现的对话框中将[送入选项]设置为[面板送入]或[自动送入]，Scan Panel就会在扫描仪启动时出现。

完成第一个文稿的扫描后，会出现Scan Panel，并且扫描仪进入等待状态。如果放置下一文稿并单击[继续扫描]，则会开始扫描放置好的文稿。

您可单击[结束]，中途停止扫描。


关于Canon imageFORMULA驱动程序设定工具

什么是Canon imageFORMULA驱动程序设定工具？

Canon imageFORMULA驱动程序设定工具可用于检查扫描仪的信息，或配置维护设置。
Canon imageFORMULA驱动程序设定工具包含以下选项卡。

Canon imageFORMULA驱动程序设定工具只能在Windows中使用。

[信息]选项卡

可以查看固件的版本信息和扫描仪信息。

[维护]选项卡

可以重置滚筒的计数器，或执行收缩率控制。

[控制]选项卡

可以执行硬件和驱动程序的控制设置，以及执行控制设置的读取或写入。
在配置硬件时，可以设置自动关机功能。

[诊断]选项卡

可以输出或删除日志文件。

[网络监视器]选项卡

可以查看网络中的扫描仪。还可以显示网页菜单屏幕以执行各种扫描仪设置。

使用Canon imageFORMULA驱动程序设定工具进行此设置需要USB连接。当通过有线LAN连接时，使用Canon imageFORMULA驱动程序设定工具进行此设置将会无效。

启动Canon imageFORMULA驱动程序设定工具

单击Start 键，依次单击[所有程序]、[Canon DR-C225]和[Canon imageFORMULA驱动程序设定工具]。将启动Canon imageFORMULA驱动程序设定工具。

在 Windows 8.1 中，它是在以下位置注册的。


第8章 常规保养

请按下面的说明定期清洁扫描仪和执行保养，以维持最佳的扫描质量。

"清洁扫描仪"

"清洁扫描玻璃和滚轴"

"调整缩减比率"

■ 清洁扫描仪和扫描仪内部时，请关闭电源开关并从电源插座上拔下电源线。

■ 请勿用喷洒清洗剂清洁扫描仪。否则会弄湿诸如光源等精密仪器，从而导致故障。

■ 严禁使用涂料稀释剂、酒精或其他有机溶剂清洁扫描仪。这类溶剂会使扫描仪外部损坏或脱色，或者有火灾或电击的危险。


清洁扫描仪

要清洁扫描仪外部，请在水或中性洗涤剂中将布浸湿，拧干后擦拭污垢。然后用一块柔软的干布擦干湿气。

清洁扫描仪内部

扫描仪内的灰尘或纸屑可能使扫描图像上出现线条。使用压缩空气定期清洁文稿送入口及扫描仪内的灰尘和纸屑。结束一次较大的扫描作业后，应关闭扫描仪电源，然后清除扫描仪内残留的所有纸屑。


清洁扫描玻璃和滚轴

如果扫描图像上有条纹，或者扫描的文稿比较脏，那么扫描仪内的扫描玻璃或滚轴可能较脏。请定期对其进行清洁。

1 打开送纸托盘。按OPEN按钮并朝身体方向拉动以打开前部装置。

2 使用压缩空气清洁扫描仪内的灰尘和纸屑。

3 清洁扫描玻璃。

用一块已用水浸湿并彻底绞干的布擦拭扫描玻璃，然后用一块柔软的干布彻底擦干水分。

请勿直接向扫描仪喷洒水或中性洗剂。否则会弄湿诸如光源等精密仪器，从而导致故障。

扫描玻璃上的划伤可在图像上留下痕迹，并可导致送纸错误。如果扫描玻璃上有划痕，请联系当地的佳能授权经销商或客户服务部。

4 清洁滚轴。

用一块略有湿气且已彻底绞干的布擦拭滚轴，然后用一块柔软的干布擦干湿气。

5 拆下减速滚轴和送入滚轴。（请参阅"更换送入滚轴"、"更换减速滚轴"）

从扫描仪中拆下减速滚轴和送入滚轴以清洁它们，并务必在清洁结束后将它们重新拧到扫描仪上。

6 用一块略有湿气且已彻底绞干的布擦拭取下的滚轴。

7 安装减速滚轴和送入滚轴。（请参阅"更换送入滚轴"、"更换减速滚轴"）

8 轻轻上推两侧，直至发出咔哒声就位，关闭前部装置。按压直到听到一声咔哒声，以确保前部装置完全合好。

9 关闭送纸托盘。

10 打开出纸袋。

11 清洁出纸袋内部的滚轴。

用一块略有湿气且已彻底绞干的布擦拭滚轴，然后用一块柔软的干布擦干湿气。

12 关闭出纸袋。


调整缩减比率

如果安装在扫描仪中的滚轴出现磨损，扫描图像可能会被垂直拉伸。发生这种情况时，可通过调整缩减比率来减少图像被拉伸的部分。

1 启动Windows并作为具有管理员权限的用户登录。

2 单击“开始”按钮，然后依次单击[所有程序]、[Canon DR-C225]和[Canon imageFORMULA实用程序]。

imageFORMULA实用程序启动。

3 单击[CANON DR-C225 USB]，然后单击[属性]。

显示扫描仪属性。

（视型号而定，可能不会显示[事件]选项卡。）

4 单击[维护]选项卡，然后更改[缩减比率调整]的值。

调整值可以设为-3.0%到3.0%。

5 单击[确定]关闭扫描仪属性。

1 打开扫描仪驱动程序的“高级设置” 屏幕。 -> "扫描仪驱动程序的配置和功能".

这将打开扫描仪的高级设置对话框。

2 单击 [image] 显示[扫描仪信息]对话框。

3 单击[维护]显示[维护]对话框。

4 更改[缩减比率调整]的值。

调整值可以设为-3.0%到3.0%。

5 单击 [image] 关闭[维护]对话框。


第9章 更换消耗品

更换分页器时，请执行下列步骤以从设备拆下分页器并将分页器安装到设备上。

"更换消耗品的时间"

"打开和关闭前部装置"

"更换送入滚轴"

"更换减速滚轴"

"重置计数器"

"自动关机设置"


更换消耗品的时间

扫描仪中安装的两个滚轴（送入滚轴和减速滚轴）均为消耗品。扫描时会磨损送入滚轴和减速滚轴。如果送入滚轴和减速滚轴磨损过度，可能无法正确送入文稿，并且可能发生卡纸或双张送入错误。

如果送入的页数超过100,000张（扫描仪可送入的总页数），启动计算机时会出现一条消息，提示更换滚轴。

如果启动时出现此消息，请购买一套更换滚轴工具包，用工具包（送入滚轴和减速滚轴）中包含的消耗品更换已磨损的部件。有关更换滚轴工具包的详细信息，请参阅"更换滚轴工具包（产品代码：5484B001)"。

此外，更换滚轴时，还需重置扫描仪中用于记录送入页数的计数器。（"重置计数器"）


打开和关闭前部装置

1 打开送纸托盘。按OPEN按钮并朝身体方向拉动以打开前部装置。

各消耗品的位置如下所示。

2 关闭前部装置时，轻轻按左右两侧将其完全关闭，直到听到咔哒声。

3 关闭送纸托盘。


更换送入滚轴

1 打开滚轴盖。

2 将送入滚轴滑至左侧，然后取下滚轴。

3 安装新的送入滚轴。安装送入滚轴时，将滚轴上的槽口与前部装置上的轴对齐。

4 将滚轴滑向右侧将其固定。

5 关闭滚轴盖。按压直到听到一声咔哒声，以确保盖子完全关闭。


更换减速滚轴

1 打开滚轴盖。

2 取下减速滚轴，然后安装新的减速滚轴。插入减速滚轴时，将滚轴上的槽口与主体装置上的轴对齐。

3 关闭滚轴盖。按压直到听到一声咔哒声，以确保盖子完全关闭。


重置计数器

1 启动Windows并作为具有管理员权限的用户登录。

2 单击“开始”按钮，然后依次单击[所有程序]、[Canon DR-C225]和[Canon imageFORMULA实用程序]。

imageFORMULA实用程序启动。

3 单击[CANON DR-C225 USB]，然后单击[属性]。

出现扫描仪属性。

（视型号而定，可能不会显示[事件]选项卡。）

4 单击[维护]选项卡，然后单击[重置]。

重置[使用中的滚轴]的计数器。

5 单击[确定]关闭扫描仪属性。

1 打开扫描仪驱动程序的“高级设置” 屏幕。 -> "扫描仪驱动程序的配置和功能".

这将打开扫描仪的高级设置对话框。

2 单击 [image] 显示[扫描仪信息]对话框。

3 单击[维护]显示[维护]对话框。

4 单击[重置]。

5 单击 [image] 关闭[维护]对话框。


自动关机设置

如果4小时内未执行任何扫描或其他操作，则扫描仪会自动关闭。

要禁用此设置，请按以下步骤进行操作。

“自动关机”设置仅在Windows中可用。

1 启动Windows并作为具有管理员权限的用户登录。

2 单击“开始”按钮，然后依次单击[所有程序]、[Canon DR-C225]和[Canon imageFORMULA实用程序]。

imageFORMULA实用程序启动。

3 单击[CANON DR-C225 USB]，然后单击[属性]。

显示扫描仪属性。

（视型号而定，可能不会显示[事件]选项卡。）

4 单击[维护]选项卡，然后清除[4小时后将自动关闭电源]复选框。

5 单击[确定]关闭扫描仪属性。


第10章 卸载软件

如果扫描驱动程序或CaptureOnTouch未正常工作，请按以下步骤进行卸载。然后，从安装光盘重新安装软件。

"卸载"


卸载

以“管理员”身份登录到Windows。

1 在Windows任务栏中单击“开始”按钮 → 单击[Windows 系统] → 单击[ 控制面板]。

出现[ 控制面板]。

2 单击[卸载程序]。

3 从程序列表中选择要删除的软件，然后单击[卸载]。

出现删除确认屏幕。

4 单击[是]。

此时软件卸载即完成。

不提供macOS驱动程序的卸载程序。要进行卸载，可使用Finder删除以下文件。

/Library/Image Capture/TWAIN Data Sources/DR-C225.ds

/Applications/CaptureOnTouch


第11章 故障排除

"清除卡纸"

"常见问题与解决方案"

"软件故障排除"

"有用提示"


清除卡纸

如果扫描过程中发生卡纸，请遵照以下所述步骤进行清除。

清除卡纸时请小心操作。纸张边缘可能会割破您的手。

1 移除送纸托盘内的任何残留文稿。

2 当卡住的文稿位于文稿弹出侧时，打开文稿弹出托盘。

3 取出卡住的文稿。

4 将文稿弹出托盘恢复到初始位置。按压直到听到一声咔哒声，以确保盖子完全关闭。

5 按OPEN按钮并朝身体方向拉动以打开前部装置。

6 取出卡住的文稿。

务必小心地将文稿抽出，不要太用力。如果在拉出时卡纸被撕破，务必取出扫描仪内的所有残余部分。

7 轻轻上推两侧，直至发出咔哒声就位，关闭前部装置。按压直到听到一声咔哒声，以确保前部装置完全合好。

清除卡纸后，检查最后一页是否已被正确扫描，然后继续扫描。

如果在扫描仪驱动程序中的[快速恢复系统]复选框时发生卡纸或其他问题，则会在停止扫描前先保存最后一个正常扫描文稿的图像。这样，您可在解决中断的原因后快速恢复扫描。由于在此情况下不会保存发生中断时所送入文稿的图像，务必在恢复操作前先检查最后扫描的图像。


常见问题与解决方案

本节介绍常见问题的推荐解决方案。

如果按照以下方式仍无法解决问题，请联系当地的佳能授权经销商。

Q1 | 扫描仪无法打开。
A1 | 确认是否将AC适配器牢牢插入了电源插座。
Q2 | 无法识别扫描仪。
A2 | 1 确认扫描仪是否通过USB连接线正确连接到了计算机。 2 确认扫描仪是否打开。如果扫描仪未打开，请参阅前述“问题1”。 3 计算机的USB接口可能不支持扫描仪。无法保证本扫描仪可使用所有的USB接口。 4 确认是否是使用随附的USB连接线将扫描仪连接到计算机。无法保证本扫描仪可使用所有可用的USB连接线。 5 如果扫描仪通过USB集线器连接到计算机，请尝试拆下集线器，将扫描仪直接连接到计算机。
Q3 | 文稿歪斜送入（扫描图像倾斜）。
A3 | 1 对齐文稿导片，使其尽可能紧密地贴合文稿，并装入文稿，从而使其顺直送入。 2 在扫描仪驱动程序设置中启用[自动拉直歪斜]（或[歪斜校正]）。 3 如果在清洁滚轴后扫描了很多页面，请清洁滚轴。如果文稿仍然歪斜送入，则可能是需要更换滚轴或进行其他维护。有关滚轴更换的步骤，请参阅“维护”（"第8章 常规保养"）
Q4 | 如果扫描图像中出现白色线条或条纹。
A4 | 清洁扫描仪玻璃的两面以及滚轴。如果发现胶水或修正液等粘性物质，请用足够的压力小心擦拭清洁出现线条的区域。如果清洁后仍然无法解决问题，则可能是内部玻璃刮伤了。请联系当地佳能授权经销商。
Q5 | 缺失了页面。
A5 | 当扫描仪驱动程序的[扫描页面]设为[跳过空白页]时，可能会无意中跳过黑色文本较少的文稿。降低[设置是否可以跳过空白页]的值（请参阅"删除双面文稿中空白页上的图像"），或选择其他扫描模式设置，例如[单面]或[双面]。如果由于文稿双张送入而造成跳过页面，请参阅“问题6 稿卡纸（或双张送入）”。
Q6 | 文稿卡纸（或双张送入）。
A6 | 1 如果已正确安装滚轴，请在必要时对其进行清洁。 2 当文稿页面由于静电粘到一起时，可能无法正确进行扫描。请在装入文稿前拂动文稿。 3 将送纸选择杆设置到无分页位置，并一次手动送入一页。
Q7 | 已扫描图像的多个页面无法保存至单个文件。
A7 | 取决于文件格式，无法使用CaptureOnTouch Lite和CaptureOnTouch将多个已扫描图像页面保存为单个文件。 ● BMP（仅限Windows）, PNG, JPEG: 始终每篇文件保存一页 ● PPTX（仅限Windows）: 始终每篇文件保存多页 ● TIFF, PDF: 在显示的对话框中单击并选择，即可将多个页面保存为单个文件。 有关设置方法，请参阅CaptureOnTouch的帮助。
Q8 | 已扫描所有放置的文稿，但扫描图像仍未出现在应用程序上。
A8 | 在扫描仪驱动程序的设置屏幕中选择[面板送入]或[自动送入]作为送入方法时，送入所有文稿后扫描操作不会继续，因为扫描仪会等待要送入的其他文稿。单击扫描面板（Scan Panel）上的[STOP]按钮，可结束该操作并将扫描图像发送至应用程序。
Q9 | 内存不足，扫描停止。
A9 | 如果配置的扫描条件会使用大量计算机内存，则扫描可能因内存不足而停止。虽然这种情况取决于计算机的内存大小，但如果重复以下扫描条件，则会增加内存不足的可能性。 ● [颜色模式]设置为[24位彩色] ● 指定大页面尺寸（如Legal尺寸）为[纸张尺寸]。或者，将页面尺寸设为[最大扫描尺寸]。 ● 为[分辨率]指定高分辨率（如600dpi）。 如果扫描期间因内存不足而出现错误消息，请退出应用程序、更改扫描条件（如降低分辨率或页面尺寸）、再重试扫描。此外，如果[除去莫尔纹]和[防止偏移/ 除去背景]设为开启，则可通过关闭这两个设置来包含已用的内存容量。
Q10 | 扫描的图像上下倒置。
A10 | 确认扫描仪驱动程序设置。 在Windows中，确认已清除[送纸]选项卡中的[面朝下送纸]复选框。 在macOS中，确认已清除[详细]对话框中的的[面朝下送纸]复选框。


软件故障排除

本节介绍对问题进行故障排除以及操作随附软件(CaptureOnTouch)的解决方案。

如果扫描速度太慢

1 如有其他程序正在运行，请将其关闭。

2 扫描速度可能会因内存驻留应用程序（例如杀毒软件）造成的内存不足而变慢。如有必要，请关闭此类内存驻留程序，以释放内存空间。

3 硬盘空间不足时，扫描仪可能无法创建用于扫描数据的必要临时文件。请删除硬盘上不需要的数据，以释放更多空间。

4 如果计算机的USB端口不兼容Hi-Speed USB 2.0，扫描速度也会很慢。

5 如果使用的通用USB电缆线不兼容Hi-Speed USB 2.0，请使用随附的兼容电缆线进行更换。

6 如果扫描仪通过不兼容Hi-Speed USB 2.0的USB电缆线连接到计算机，请拆下集线器并将扫描仪直接连接到计算机。

如果扫描的图像文件无法在应用程序中打开

1 保存为多页TIFF文件的扫描图像只能通过支持该文件格式的程序打开。

2 保存为压缩TIFF文件（单页和多页）的图像只能通过支持压缩格式的程序打开。这种问题会在程序不兼容CaptureOnTouch时发生。在这种情况下，请在扫描前将图像文件的压缩格式选择为“无”。

CaptureOnTouch的UI屏幕上存在显示问题

根据您所使用的计算机，当屏幕上存在过多扫描模式面板、选择输出面板或扫描快捷方式面板时，UI屏幕上可能会出现显示问题。请删除您不使用的任何面板。


有用提示

以下内容是关于扫描文稿的一些有用提示。

扫描图像保存在哪里？能否更改保存位置？

根据程序设置，图像保存到以下位置。所有目标位置都可以更改为其他文件夹。

“3步扫描”和“收藏夹扫描”均可将输出保存至在[选择输出]面板中设定的目标。

如何配置扫描设置？

通过在[选择文档]面板中单击“编辑”按钮([ [image] ])，您可以在[选择文档编辑屏幕]打开时编辑扫描设置。

如何将多个页面保存到单个文件，或将每页保存一个文件？

当以BMP、PNG或JPEG格式保存扫描图像时，每个图像均始终保存在单独的文件中。

当以PDF或TIFF格式保存扫描图像时，可以指定多页文件或单页文件。另请参阅"常见问题与解决方案"中的Q7

能否复制或备份扫描仪设置配置？

在[环境设置]对话框中，使用[维护]选项卡中的[备份/恢复]来备份和恢复设置配置。

扫描图像文件名的适用规则是什么？

对于“3步扫描”和“收藏夹扫描”，已扫描图像的文件名根据[选择输出]面板中的设置来设定。当您在[选择输出]面板中单击“编辑”按钮([ [image] ])时即打开此屏幕。

单击此屏幕上的[细设置]按钮。您可以通过设定以下所示三个项目的全部或部分，设定已扫描图像的文件名。

设置 | 说明
以字符串作为文件名开头 | 要在文件名中包含的任意指定文本字符串。
添加日期和时间 | 在文件名上附加日期和时间。从列表框中选择日期格式。YYYY = 年，MM = 月，DD = 日。时间附加在日期后面。
向文件名添加计数器 | 按照扫描图像保存的顺序附加序号。指定位数和起始编号。

[文件名设置]对话框中显示了一个范例文件名作为[文件名]。

如何扫描对折的文稿（对折扫描）？

将送入方法设为无分页送入，并将褶缝放在右侧把对折文稿放入扫描仪（如果在扫描仪驱动程序设置中启用了[面朝下送纸]，则放入文稿时将褶缝放在左侧。）。指定一半尺寸的文稿（对折后的尺寸）并在扫描仪设置中为[扫描页面]选择[对折]，然后进行扫描。有关详细信息，"放置折叠的文稿"。

如何跳过空白页面，只扫描非空白页面？

在扫描仪驱动程序设置屏幕中指定[跳过空白页]，然后扫描。

如何扫描名片？

将弹出方式设为直通走纸路径，然后在扫描仪中横向设置卡片。指定与卡同样大小的尺寸（或[匹配原始尺寸] (Windows)或[自动检测](macOS)），然后扫描。有关详细信息，请参阅"放置卡片"

如何装入和扫描具有不同尺寸的文稿？

在扫描仪驱动程序设置屏幕中将[纸张尺寸]设置为[匹配原始尺寸](Windows)（或[自动检测] (macOS)），然后扫描。有关详细信息，请参阅"扫描未记录尺寸的文档"

扫描名片或照片的最佳方法是什么？

在扫描仪驱动程序设置屏幕中将[纸张尺寸]设置为[匹配原始尺寸](Windows)（或[自动检测] (macOS)），然后扫描。或者，注册要扫描的名片或照片的尺寸。有关详细信息，请参阅"扫描未记录尺寸的文档"

如何打印扫描的数据？

- 对于“3步扫描”和“收藏夹扫描”，在[目标]面板中选择[打印]

- 要使用此功能，您需要安装插件。

- 通过在安装CaptureOnTouch时选择相关复选框，可以安装该插件。

如何将扫描数据保存在共享文件夹中？

- 在CaptureOnTouch中，[保存至文件夹]以外的目标作为插件提供。

- 通过安装插件，可以打印已扫描的图像、将其附加在电子邮件中或者使用各种云服务进行共享。

- 通过在安装CaptureOnTouch时选择相关复选框，可以安装该插件。

- 可用的输出目标视安装的插件而有所不同。

如何将扫描数据附加到电子邮件中（或以电子邮件发送）？

- 对于“3步扫描”和“收藏夹扫描”，在[目标]面板中选择[附加在电子邮件中]

- 要使用此功能，您需要安装插件。

- 通过在安装CaptureOnTouch时选择相关复选框，可以安装该插件。

如何使用文稿自动图像类型检测功能？

本扫描仪的扫描仪驱动程序包括从文稿内容自动检测颜色模式的功能。

可通过此功能自动检测的颜色模式，取决于所使用的应用程序和扫描仪驱动程序，具体如下所示。

条件 | 可检测的模式
在CaptureOnTouch扫描仪设置中将 [颜色模式]设为[自动检测]时 | [彩色或灰色]
在扫描仪驱动程序中选中[全自动模式]时
在扫描仪驱动程序中将[颜色模式]设为[自动检测]并对自动检测的高级设置进行设置 | 可选择以下任一选项： - [彩色或灰色] - [彩色或二进制] - [彩色、灰色或二进制]


第12章 附录

"规格"

"更换件"

"可选件"

"关于平板式扫描仪装置102/201"

"外部尺寸"


规格

主体装置

类型 | 桌面送纸扫描仪
扫描文稿的大小
普通纸 | 宽度 | 50.8 mm至216 mm（2"至8.5"）
 | 长度 | 53.9 mm至356 mm（2.12"至14"） (通过将扫描仪设置为长文稿模式，可以扫描长达3,000 mm (118.1")的文稿。
 | 厚度 | U形走纸路径：52至128 g/m2（14至34 lb bond）0.06至0.15 mm（0.0024"至0.0059"） 直通走纸路径：40至209 g/m2（11至58 lb bond）0.05至0.25 mm（0.002"至0.0098"）
 | 装纸容量： | 45页 (尺寸：A4纸尺寸以下（只限同一材质的纸张），纸张厚度：70至100g/m2，温度：15 °C 至27.5 °C （59 °F 至81.5 °F），湿度：25% 至75% （相对湿度）） 高度不超过10mm
 | 多种尺寸纸张的混合送纸条件： | A4 尺寸或更小：30 页(80 g/m2 (22 lb bond)) 确保以上任一纸叠的高度不超过6 mm。
名片 | 尺寸： | 50.8 mm x 53.9 mm (2" x 2.12")或以上
 | 纸张厚度： | 300 g/m2 (80 lb bond) 0.35 mm (0.0138")或以下
 | 方向： | 仅垂直方向送入
卡片 | 尺寸： | 53.9 mm x 85.5 mm (2.12" x 3.37")（ISO标准）
 | 厚度： | 0.76 mm（0.03"）或更小，对于带印花的卡片则为1.4 mm（0.055"）或更小
 | 方向： | 仅水平方向送入
 | 送纸路径： | 仅限直通走纸路径
 | 可以扫描带有印花的卡片。
文稿送入方法 |  | 自动
扫描传感器 |  | 接触图像传感器
光源 |  | LED
扫描页面 |  | 单面/双面
扫描模式 |  | 黑白、错误扩散、256级灰度、高级文本增强、高级文本增强II、24位彩色
扫描分辨率 |  | 150 x 150dpi/200 x 200dpi/300 x 300dpi/ 400 x 400dpi/600 x 600dpi
扫描速度（条件：Core i7 2.8GHz CPU、4 GB内存、A4文稿尺寸、连接到运行Windows的计算机）
黑白 | 单面 | 200dpi 25页/分钟 300dpi 25页/分钟
 | 双面 | 200dpi 50面/分钟 300dpi 50面/分钟
灰度 | 单面 | 200dpi 25页/分钟 300dpi 25页/分钟
 | 双面 | 200dpi 50面/分钟 300dpi 50面/分钟
24位彩色 | 单面 | 200dpi 25页/分钟 300dpi 15页/分钟
 | 双面 | 200dpi 50面/分钟 300dpi 30面/分钟
接口 |  | Hi-Speed USB 2.0
其他功能 |  | 对折扫描
外部尺寸
 |  | 300 mm (11.81")（宽）x 220 mm (8.66")（高）x 156 mm (6.14")（深） （送纸托盘关闭时）。
 |  | 300 mm (11.81")（宽）x 339 mm (13.3")（高）x 235 mm (9.25")（深） （送纸托盘打开时）。
重量（无AC适配器）
 | DR-C225 II | 约2.7 kg (5.95 lb)
电源 （使用AC适配器） |  | DC16V 0.7A
耗电量
100V | 扫描时： | 最大11.0 W
 | 睡眠模式下： | 最大1.7 W
 | 电源开关关闭时： | 最大0.5 W
120V | 扫描时： | 最大11.0 W
 | 睡眠模式下： | 最大1.7 W
 | 电源开关关闭时： | 最大0.5 W
200 - 240V | 扫描时： | 最大11.0 W
 | 睡眠模式下： | 最大1.8 W
 | 电源开关关闭时： | 最大0.5 W
噪音 |  | 不超过56 dB
操作环境 | 温度： | 10°C至32.5°C（50°F至 90.5°F）
 | 湿度： | 20%至80%（相对湿度）

AC适配器（100至240 V型）

型号 | MG1-5044
输入 | AC 100至240 V、50/60 Hz、0.57至0.32 A
输出 | DC 16 V、1.6 A
重量 | 约0.2 kg（0.44 lb）（电源线除外）


更换件

更换滚轴工具包（产品代码：5484B001)

此工具包可用于更换滚轴装置（送入滚轴、减速滚轴）及文稿按压导片。

有关更换步骤的信息，请参阅"更换消耗品的时间"。

有关更换件的详细信息，请联系当地的佳能授权经销商或客户服务部。

产品规格如有变更，恕不另行通知。


可选件

平板式扫描仪装置102（产品代码：2152Cxxx）

可以将平板式扫描仪装置连接到DR 扫描仪一起使用。将本装置连接到此扫描仪，可以将此扫描仪用作带有自动文稿送纸器的平板式扫描仪。

平板式扫描仪装置201（产品代码：6240Bxxx）

平板式扫描仪装置可通过连接到DR 扫描仪使用，支持A3 尺寸的纸张。将本装置连接到此扫描仪，可以将此扫描仪用作带有自动文稿送纸器的平板式扫描仪。


关于平板式扫描仪装置102/201

可以将选购件平板式扫描仪装置102/201连接到本扫描仪一起使用。

系统要求

计算机必须满足平板式扫描仪装置102/201的对系统的要求。

要使用本装置，必须安装平板式扫描仪装置102/201的扫描仪驱动程序。

关于使用CaptureOnTouch

关于分配功能至开始按钮

连接平板式扫描仪装置时，可以将CaptureOnTouch的“扫描快捷方式”或任何作业分配给平板式扫描仪装置的开始按钮。

使用开始按钮重新启动的限制

如果将CaptureOnTouch设置为不在内存中驻留，则结束CaptureOnTouch后，无法通过按平板式扫描仪装置的开始按钮重新启动CaptureOnTouch。

关于设置扫描仪驱动程序

如果无法使用平板式扫描仪装置设置对话框来选择本扫描仪的功能，请单击对话框中的[选项]以打开扫描仪驱动程序并进行必要设置。

本装置不能在macOS下使用。


外部尺寸

正视图

侧视图

本标志适用于在中华人民共和国销售的电子电气产品，标志中央的数字代表产品的环保使用期限。只要您遵守与本产品相关的安全与使用方面的注意事项，在从生产日期起算的上述年限内，就不会产生环境污染或对人体及财产的严重影响。

产品中有害物质的名称及含量

部件名称 | 有害物质
 | 铅 (Pb) | 汞 (Hg) | 镉 (Cd) | 六价铬 (Cr (VI)) | 多溴联苯 (PBB) | 多溴二苯醚 (PBDE)
电源 | X | O | O | O | O | O
印刷电路板 | X | O | O | O | O | O
金属框架•外壳 | O | O | O | O | O | O
线比如束线、I/F线、AC线等 | O | O | O | O | O | O
以上除外的电子部件（发动机，传感器等） | O | O | O | O | O | O
以上除外的机械部件（滚轴等） | X | O | O | O | O | O
本表格依据SJ/T 11364 的规定编制。 O： 表示该有害物质在该部件所有均质材料中的含量均在GB/T 26572 规定的限量要求以下。 X： 表示该有害物质至少在该部件的某一均质材料中的含量超出GB/T 26572 规定的限量要求。